
The Song Attributes Property Page

To view the Song Attributes Property Page select the Song Attributes menu item on the View menu.    This
page is where attributes for the song are edited.    There are a total of 7 attributes that can be edited.    
The following is a description of the attributes:

Title - The name of the song.    This is printed out on the top of the first page when printing.
Artist - The performer of the song.    This is printed out beneath the Title when printing.
Album - The Album on which the song is a part of.    This is printed out on the first page when printing.

Words - The author of the Words of the song.    This is printed out on the first page when printing.
Music - The author of the Music of the song.    This is printed out on the first page when printing.
Tab - The author of the Tab transcription of the song.    This is printed out on the first page when printing.

Year - The copyright Year of the song.    This is printed at the bottom of the first page when printing.



The Tablature Setup Property Page

To view the Tablature Setup Property Page select the Tablature Setup menu item on the View menu.    
This page is where the user defines how the Tablature staff is setup for the current file (song).    The staff 
can be used for either a 4, 5 or 6 stringed instrument.    The following describes the functions of the items 
located on the page:

Staff Type - this is used to select the number of lines that appear on the staff.

Provide space for Chord Names - when checked, provides space for chord names
above the staff.    An example of a chord name would be Am, B7, etc.    (Staff 1 only)
Provide space for Rhythm Slashes - when checked, space is provided for rhythm 
slashes.    Rhythm slashes are placed above the first staff only.    The rhythm slash 
toolbar will not allow rhythm slashes to be added unless this option is checked.
Provide space for text Above Staff - when checked, provides space for text to be
placed     above the staff.    The text will be placed between the Chord Name and the
Rhythm Slash.
Provide space for text Below Staff - when checked, provides space for text to be
placed below the staff.

Position Width - This item is used to change the width of one position of the staff.

Line Height - This item is used to change the spacing height between the staff lines.

When the user changes either the width or height, the resulting changes to the staff are displayed at the 
bottom of the page.



The Chord Diagram Property Page

To view the Chord Diagram Property Page select the Chord Diagram menu item on the View menu.    This
page is where the user defines chord diagrams for the chords that will be used in the current song.    The 
listbox on the left side of the page shows all the chords that have been defined in the song.    The picture 
of the fretboard on the right is where the user defines a new chord.    Chord Diagrams can be edited or 
removed at any time after their creation. The following describes the functions of the items located on the 
page:

Defined Chords - Lists all the chords that have been defined for the song.    To bring up the chord 
diagram for a chord in the list, simply click on it.

Print Diagram - when checked, prints out the chord diagram of the currently selected chord when 
printing.    A user may define a chord that will not be printed out, to aid in speeding up the song creation 
process by using the Chord menu item on the Insert Menu.

New - creates a new chord diagram
Load  - brings up the Load Chord dialog box
Edit    - edits the currently selected chord diagram.
Cancel - becomes enabled when the user has pushed the New or Edit buttons.    It is used to cancel the 
new chord or the chord being edited.
Remove - removes the currently selected chord diagram from the list.
Save - saves the currently selected chord diagram to file, where it can be loaded quickly at a later time.

Chord Name - contains the name of the chord diagram.

Top Fret spin control (located just right of chord diagram) - used to set the position of the top fret of the 
chord diagram.    ie, the B chord (E-shape) would have the top fret set to 7th.

See Also:    Creating a New Chord Diagram, Editing an Existing Chord Diagram, Loading a Chord 
Diagram



Inserting a space

To insert a space, select the Space menu item from the Insert menu.    A space can also be inserted by 
pressing the space bar.    When a space is inserted it “pushes” the current position and all others that 
follow it ahead by one.    (Gee, no kidding?    I’m glad this is in the help file.)



Inserting Text

To insert Text at the current staff position, select the Text menu item from the Insert menu.    Once 
selected, the Insert text dialog box will appear.    There are three types of text that can be inserted at one 
position.

Chord Name Text - this is the chord name (ie, Am, C7) defined at the current position.    The chord name 
is always placed above the 1st staff (even in a double staff song).

Above Text - this is text that is place above the tablature staff.

Below Text - this    is text that is placed below the tablature staff.

Each of the above text can be aligned either left, center or right of the current staff position.

The Tablature Setup Property Page defines how text is handled in the current song file.

See Also - The Insert Text Dialog Box



Inserting a Chord

To insert a chord at the current staff position, select the Chord menu item from the Insert menu. Once 
selected, the Insert chord dialog box will appear.    From there the user can select a defined chord from 
the list, and the tab numbers representing that chord will be inserted at the current position.    Before 
inserting a chord, it’s chord diagram must be defined on the Chord Diagram Property Page. 



The Staff Position Indicator

The staff position indicator is the vertical line which shows the user the current position on the tablature 
staff.    When the indicator is red, it is located at the insertion position (last position + 1).    The insertion 
position contains no data, it is the next available position on the staff.    If a position contains some data, (a
space is considered data) the staff position indicator will turn blue on that position.    There are two 
horizontal lines (line indicators) on the staff position indicator which “sandwich” the current line on the 
staff.    To move to a different line on the staff, use the up and down arrow keys.



Cut, Copy & Paste Operations

The cut, copy & paste routines have been implemented with the standard visual representation.    Simply 
place the staff position indicator at the starting point of the selection and while holding the left mouse 
button down, drag to the ending point of the selection.    The ending point must be a greater value than the
starting point (you can’t drag backwards).    When cutting and pasting, keep in mind that there is no Undo 
as of yet.



Previous Position

To move to the previous staff position, select the Previous menu item from the Position menu.    (Helpful 
hint:    you can’t move to the previous position if you’re at the first position of the file)



Next Position

To move to the next staff position, select the Next menu item from the Position menu.    (Helpful hint:    you
can’t move to the next position if you’re at the last position of the file)



Removing Data

At each staff position, there can be several bits of data that can be removed.    Each position contains (or 
can contain) three types of text, a rhythm slash, a musical bar, five tablature symbols and six numbers 
representing fret values.    The following describes how to remove each type of data:

Removing Text - To remove text from a position, simply clear the appropriate text on the Insert Text. 
dialog box.

Removing Symbols - To remove a symbol from a staff position, select the Remove menu item from the 
Position menu and select the Remove Symbol... from the submenu.    A list of all symbols will appear in a 
list.    To remove a symbol, highlight it and press the Remove button on the right.    (You can also double 
click to accomplish the same thing).    More than one symbol can be highlighted at the same time.

Removing Tab Numbers - To remove a tab number from a staff position simply move the line indicator to
the appropriate line and press the Del key on the keyboard.

Removing Position - To remove all the data at the current staff position, select the Remove menu item 
from the Position menu and select All of the Above from the submenu.

 * Removing Several Positions At Once - To remove more than one position at the same time, use the 
mouse to select (highlight) the positions to be removed and select the Delete menu item from the Edit 
menu.    



Bar

A bar is a vertical line used to divide the staff into measures. To insert a bar, select the Bar menu item 
from the Musical Symbols menu.



The Command Bar

The Command Bar is the toolbar    There are also 6 buttons on the Input Bar, defined as follows:

Button 1 - Text button - Used to insert text at the current position.
Button 2 - Chord button - Used to insert a pre-defined chord at the current position.    Chords are defined 
on the Chord Diagram property sheet.
Button 3 - Previous Position - Used to move from the current position to the one previous.
Button 4 - Next Position - Used to move from the current position to the next one.
Button 5 - Space Button - Inserts a space at the current position.
Button 6 - Remove Button - Removes the current position.



Double Bar (Break)

A double bar or break is a double vertical line on a staff that indicates a subdivision of a piece of music.    
To insert a double bar, select Double Bar (Break) menu item from the Musical Symbols menu.



Double Bar (End)

A double bar (end) is a double vertical line, with the second line slightly thicker, on a staff that indicates 
the conclusion of a piece of music.    To insert a double bar (end), select Double Bar (End) menu item from
the Musical Symbols menu.



Repeat Start

A repeat start is a double vertical line with two dots to the right which is used to mark the start of a 
passage that is to be repeated.    To insert a repeat start, select Repeat Start menu item from the Musical 
Symbols menu.



Repeat End

A repeat end is a double vertical line with two dots to the left which is used to mark the end of a passage 
that is to be repeated.    To insert a repeat end, select Repeat End menu item from the Musical Symbols 
menu.



Repeat Measure/Beat

There are five types of repeat measure/beat symbols in the program:



Bar (Freetime)

A freetime bar is a vertical dashed line used to divide the staff into measures when the music is in 
freetime (no time signature?). To insert a free time bar, select the Bar (FreeTime) menu item from the 
Musical Symbols menu.



Volume Swell



Hammer On

Strike the first (lower) note, then sound the higher note with another finger by fretting it without picking.    
To insert a hammer on, select the Hammer On menu item from the Tab Symbols menu.

Using the Insert Hammer On Dialog Box



Pull Off

Place both fingers on the notes to be sounded .    Strike the first note and without picking, pull the finger 
off to sound the second (lower) note.    To insert a pull off, select the Pull Off menu item from the Tab 
Symbols menu.

Using the Insert Hammer On Dialog Box



Bend

Strike the note and bend up the number of steps specified.    To insert a bend, select the Bend menu item 
from the Tab Symbols menu.



Pre-Bend

Bend the note up the numbers of steps specified, then strike it.    To insert a pre-bend, select the Pre-Bend
menu item from the Tab Symbols menu.



Bend Release

Release the bend back to the original note.    To insert a bend release, select the Bend Release menu 
item from the Tab Symbols menu.



Shift Slide

Strike the first note and then slide the same finger up or down to the second note.    The second note is 
then struck.    To insert a shift slide, select the Shift Slide menu item from the Tab Symbols menu.



Legato Slide

Strike the first note and then slide the same finger up or down to the second note.    The second note is 
not struck.    To insert a legato slide, select the Legato Slide menu item from the Tab Symbols menu.



Hold Bend

Hold the bent note.    To insert a hold bend, select the Hold Bend menu item from the Tab Symbols menu.



Vibrato

The string is vibrated by rapidly bending and releasing the note with the hand or tremolo bar.    To insert a 
vibrato, select the Vibrato menu item from the Tab Symbols menu.



Tremolo Picking

The note is picked as rapidly and continuously as possible.    To insert tremolo picking, select the Tremolo 
Picking menu item from the Tab Symbols menu.



Trill

Very rapidly alternate between the note indicated and the small note shown in parentheses by hammering
on and pulling off.    To insert a trill, select the Trill menu item from the Tab Symbols menu.



Arpeggio

Play the notes of the chord indicated by quickly rolling them from bottom to top.    To insert an arpeggio, 
select the Arpeggio menu item from the Tab Symbols menu.



Palm Muting

The note is partially muted by the hand lightly touching the string(s) just before the bridge.    To insert a 
palm muting, select the Palm Muting menu item from the Tab Symbols menu.



Natural Harmonic

Strike the note while the hand lightly touches the string over the fret indicated.    To insert a natural 
harmonic, select the Natural Harmonic menu item from the Tab Symbols menu.



Artifical Harmonic

The note is fretted normally and a harmonic is produced by adding the edge of the thumb or the tip of the 
index finger of the right hand to the normal pick attack.    High volume or distortion will allow for a greater 
variety of harmonics.    To insert an artifical harmonic, select the Artifical Harmonic menu item from the Tab
Symbols menu.



Feedback

The guitar is cranked to 11 on the amp and lots of distortion is added.    To insert a feedback symbol, 
select the Feedback menu item from the Tab Symbols menu.



Dash

This symbol is used in conjunction primarily with harmonics and palm muting.    To insert a dash, select 
the Dash menu item from the Tab Symbols menu.



End Dash

This symbol is used in conjunction primarily with harmonics and palm muting.    To insert an end dash, 
select the End Dash menu item from the Tab Symbols menu.



Tremolo Bar



Using the Insert Bend Dialog Box
The Insert Bend dialog box is used to insert one or more bends at the current staff position.    Simply 
select which strings to add the bend(s) to using the checkboxes located on the left hand side of the 
screen.    The user can then select the amount (in steps - the default is Full) that the bend will be bent 
from the combo boxes.    The user can select the duration (horizontal width) of the bend(s) by selecting a 
value from the duration spin control on the right hand side of the screen.    A duration of one takes up one 
position on the staff, a duration of two takes up positions on the staff, etc.    A normal bend will have a 
duration of one, a long slow bend will have a duration of 3 or 4.



Using the Insert Slide Dialog Box
The Insert Slide dialog box is used to insert one or more slides (legato or shift depending on which menu 
item was selected) at the current staff position.    Simply select which strings to add the slide(s) to using 
the checkboxes located on the left hand side of the screen.    The user can select the direction of the slide 
(either up or down) by pushing on the command buttons in the center of the screen.    The duration 
(horizontal width) of the slide(s) can be selected by selecting a value from the duration spin control on the 
right hand side of the screen.    A normal slide will have a duration of one, a long slide will have a duration 
of 4 or 5.



Using the Insert Hammer On Dialog Box
The Hammer On dialog box is used to insert one or more *hammer ons at the current staff position.    
Simply select which strings to add the hammer on to using the checkboxes located on the left hand side 
of the screen. The user can select the duration (horizontal width) of the hammer on by selecting a value 
from the duration spin control on the right hand side of the screen.    A duration of one draws over one 
position on the staff, a duration of two draws over two positions on the staff, etc.    A normal hammer on 
will have a duration of one, a hammer on of several notes will have a duration of 3 or 4.

<insert diagram here>

* The information on this page applies for the insertion of    pull offs and bend releases as well.



Using the Insert Tremolo Bar Dialog Box
The Insert Tremolo Bar dialog box is used to insert one of four types of tremolo bar diagrams at the 
current staff position.    The following explains each of the four types:

Dip - a simple dive and return.    This would be considered the bend and release of the tremolo bar.
Dive - press the tremolo bar towards the guitar the indicated number of steps.
Hold - sustain tension of the tremolo bar at the indicated step value.
Release - release tension on the tremolo bar.

The number of steps can be selected from the combo box on the right side of the screen.    The duration 
(horizontal width) is how long the tremolo bar is held.    A normal dip will have a duration of one, a long 
slow dive will have a duration of 4 or 5.



Using the Insert Volume Swell Dialog Box
The Insert Volume Swell dialog box is used to insert a volume swell at the current staff position.    The 
volume swell can either be louder (cresendo) or softer (diminuendo).    The duration (horizontal width) of 
the swell can be set using the spin control on the right hand side of the screen.    



Power Tab - Guitar Tablature Authoring Tool for Windows 95

Beta .98

OK, this is round 2.    It took some time, mainly due to my computer puking every 15 minutes (and hockey 
playoffs - Please win Wings).    Anyways, the puter has been acting great the last 2/3 weeks, and that’s 
when I’ve gotten most of the work done.    Here are some of the things to know about this version:

 1)    You can’t open Beta .97 files with the Open command.    You have to use the Open Beta .97 menu 
item (this should be pretty obvious).    The .97 and .98 files are different formats.    Once you open a .97 
file, you can select Save or Save As, and it will save in the .98 format.    You should back up the .97 file 
before you overwrite it,    in case something goes wrong.    I’ve got about 30 or so .97 files, and all 
converted to .98 with no problems, but that doesn’t mean something bad can’t happen.    All future 
versions of Power Tab will be able to differentiate between file versions using only one Open command.

 2)    The edit boxes used for inputting have been abolished.    They were cumbersome and slow.    Tab 
numbers are now input directly on the staff.    The arrow keys are now used for navigation.    It makes 
creation time go much faster.    See Inputting Data

 3)    Power Tab Conversion Utility is toast.    I’ve plugged all the code for that program directly into Power 
Tab.    Use the Import menu item on the File menu.    Not much work was done on the Import function 
itself.    See Importing an ASCII File

 4)    Export to Ascii is semi-working.    Tons of people asked for an export utility.    Well, there’s now an 
Export menu item on the File menu.    It won’t convert every last symbol, but for most songs, it should be 
good enough for now.    I plan on working on this alot before the next release.    See Exporting to ASCII

 5)    Staves can now use 4, 5 or 6 lines.    Next version will be able to use 7 as well.

 6)    Symbols are now grouped in mutually exclusive fashion.    For example, you can’t have a Natural and
Artifical Harmonic at the same position.    If you insert a Natural Harmonic in a position that contains an 
Artifical Harmonic, the Artifical will be removed.

 7)    There is now a Remove Symbols dialog box.    If you want to remove a symbol at the current position,
use the Remove Symbols menu item.    It will bring up a list of all symbols at the position that can be 
removed.    See Removing Data

 8)    There are now dashed red lines that represent the right printer margin (or a new line, which ever way
you want to look at it).    This will help aid in the outcome of    the printer output.



 9)    The guitar tuning now appears to the left of the Tab Staff.

10)    There’s a Keyboard Reference for all the shortcut keys under the Help menu.

11)    Lot’s of little things have been fixed.

12)    Some things haven’t been fixed.

13)    Drawing code is almost 60% faster, it may be noticable and may not, depending on the computer 
you’re using.

I’m still including the reply.txt file for errors encountered.    I haven’t tested this version as much as the 
last, and who knows, for every error I fixed, I may have created 6 new ones.

Thanks for all who help!

Brad



Creating A New Chord Diagram
To create a new chord diagram, click on the New button on the Chord Diagrams Property Page.    The 
New button’s label will turn to Save.    Now simply click on the fretboard to make up the structure of the 
chord diagram.    To change the circles (representing open strings) to x’s (representing muted strings or 
strings not used in the chord diagram), simply click on the circle.    The circle will change to an ‘x’.    
Clicking on the x (or circle) will toggle it back and forth between a circle and an x.    Once the chord 
diagram is finished, click the Save button.    Don’t forget to give a name for the new chord. (ie, Am, C#7)    
The new chord name will appear in the defined chords listbox once it is saved.



Editing An Existing Chord Diagram
To edit an existing chord diagram, click on the Edit button on the Chord Diagrams Property Page.    The 
Edit button’s label will turn to Save.    Now simply click on the fretboard to make the necessary changes to
the chord diagram.    Once the updated chord diagram is finished, click the Save button.



Loading A Chord Diagram
Some of the more common chord diagrams have been added so that the user does not have to define 
new chords each time a new song is created.    To load one of these pre-defined chords, click on the Load
button.    A list of chords will appear in a list on the left hand side of the dialog box.    Each element in the 
list follows a format like the following:

A,0,x,0,2,2,2,0

Every element is made up of eight pieces of data, each separated by a comma.    The first data piece 
represents the chord name (A), the second represents the top fret position (0), and the remaining six data
pieces represents the fret values for each of the six guitar strings (from Low E to high E - x02220).    The 
above element represents the most common form of the A chord.    The following would represent the 
common form of the E chord on the 7th fret:

E,7,x,7,9,9,9,7

To add one of the chords from the list to the chord diagrams list of the file, highlight the chord by clicking 
on it with the left mouse button and then click the Add Chord button.    Double-clicking on a chord will also 
add it to the file.    All the chords that are added will appear in the read-only (grayed) listbox on the right 
hand side of the screen.

The Load Chord Dialog Box will be updated (saving chords to the common chords file, etc) in a future 
release.    It’s kinda skittish now, but it gets the job done.



Rhythm Slashes
The dotted, held and muted rhythm slashes are not functioning yet...

All others should work...



Time Signature

Two numbers placed before a bar.    The top number indicates the beats per measure, while the bottom 
number indicates the type of note that gets one beat.

eg. 12/8, 4/4



Ritardando

Becoming gradually slower.



8va

Play one octave higher or lower.



15ma

Play two octaves higher or lower.



Tapping

Tap the string using a finger on the strumming hand.    The tapping tab symbol simply places a T above 
the current staff position, it does not draw an arc.    Use a hammer-on or pull-off symbol to draw an arc.



Slap



Pop



Frequently Asked Questions
If you’ve got a question that you can’t find an answer to, e-mail me at blarsen@icis.on.ca and I’ll answer 
the question (I hope).    I’ll add the question to a FAQ file and find a place to put it on the net.



Accelerators (Shortcut Keys)

A list of all the shortcut keys can be found using the Keyboard Reference menu item under the Help 
menu.
 



Exporting to ASCII

The exporting is not 100% working, but should get you by for now (for most songs).    To export a file to 
ASCII, select the Export menu item on the File menu.    The following describes the functions of the 
controls on the Export Setup dialog box:

Line Width - This is the number of characters that will appear on each line in the file.    72 is a good 
number to use if sending the file to an archive, 60-70 might be a better width for posting the file to a 
newsgroup.

Display Usage Warning - When this item is checked, the following message will be added to the top of 
the ASCII file: This file is the author's own work and represents their interpretation of the song. You may 
only use this file for private study, scholarship, or research.    This is the standard message that is 
contained in most files on the net.

Display Tablature Symbols Legend - When this item is checked, a legend representing all symbols 
used in the file will be placed at the top of the ASCII file.    The following lists the symbols used when 
exporting:

h hammer-on
p pull-off
b bend
r bend release
/ slide up/down
<5> natural harmonic
[5] artifical harmonic
 ~ vibrato
 tr trill

Spacing between Positions - This number of spaces (dashes) that will be used in between vertical 
positions on the staff.    Most ASCII tabs use 1 or 2.

Open file in Notepad after Exporting - When this item is checked, the newly exported ASCII file will be 
opened in Notepad (Windows 95 text editor) for viewing.    From here you can edit any necessary miscues
caused by the inept author’s programming.



Importing an ASCII File

The importing is not 100% working, but should get you by for now.    To import a file to ASCII, select the 
Import menu item on the File menu.    The following describes the functions of the controls on the Import 
Setup dialog box:

No. of Strings - used to select the number of strings on the staff in the ASCII file.    

Staff Symbols - used to indicate which symbol(s) are used for the actual staff itself, bars, double bars 
and muted strings.    Almost all ASCII tabs use the dash - to represent the staff.    Bars are usually 
represented by a vertical bar |, the double bar by 2 vertical bars || and a muted string is represented by an
x or X.

Hammer Ons/Pull Offs - used to indicate which symbol(s) are used for hammer-ons and pull-offs.    
Select the Use for All item, if there is one symbol used for both hammer-ons and pull-offs.    The most 
common example of this is the caret ^ (ie. 5^7, 10^12, 4^2^4).    If the ASCII file is not using the same 
symbol for both hammers and pull-offs, do not select the Use for All item and type in each of the symbols 
separately.    Most files, when not using the caret, will use an h for hammer-on and a p for pull-off.    

Slides - used to indicate which symbol(s) are used for slides.    Select the Use for All item if there is one 
symbol used for both slide ups and slide downs.    The most common example of this is an s. (ie. 5s8, 
10s4, 12s16).    If the ASCII file is not using the same symbol for both slide ups and slide downs, do not 
select the Use for All item and type in each of the symbols separately.    Most files, when not using an s, 
will use a / for slide up and an \ for slide down.

Bends - used to indicate which symbol(s) are used for bends.    There are 3 primary styles that I have 
found people use for bends in there files.    The first is using a single symbol, such as a b, sandwiched 
between 2 numbers.    (ie, 8b10 = full bend on 8th fret)    The second is using a single symbol, sandwiched
between 2 numbers, with the second number being bracketed.    (ie, 8b(10) = full bend on 8th).    The third 
is using no symbol at all between the 2 numbers, with the second number being bracketed.    (ie 8(10) = 
full bend on 8th fret).    In some cases, the different types of bends are represented by separate symbols.   
(ie.    q = quarter bend on 5th fret, f = full bend, etc)    In this case make sure the Use for All item is not 
checked.    In most cases, you’ll use the Use for All for bends.

The following are some examples of Bend setups.

---------------
------8b9------
-5b7----------- Select the No Brackets from the Style type.    Select Use
--------------- for All and type in ‘b’ in the edit box beside it
---------------
----------3b5--

---------------
------8(9)-----
-5(7)---------- Select the Brackets Only from the Style type.    The Use
--------------- for All is irrelevant in this case.
---------------
----------3(5)-

---------------
-----8h--------



-5f------------ Select the No Brackets from the Style type.    Do not
--------------- select Use for All and type in ‘f’ beside Full and h
--------------- beside Half.
----------3f---

---------------
--------8b(9)--
--5b(7)-------- Select the Brackets and Delimiter from the Style type.
--------------- Type in ‘b’ in the edit box beside Use for All.
---------------
---------------



Musical Direction Symbols
There can only be one musical direction symbol at each position on the staff.    Inserting a Coda where 
there is already a Dal Segno, will remove the Dal Segno.    The following is a description of the symbols:

Coda A more or less independent passage concluding a composition.
Dal Segno A sign used for marking the beginning of a repeat.
D.S. al Coda Go back to the beginning and play through the Coda.
D.C. al Fine Go back to the beginning and play to the end (Fine).
D.S. al Fine Go back to Dal Segno.



Tempo Marker
A tempo marker is used to notate the speed of the song.    



Volume Level
There can only be one volume level symbol at each position on the staff.

Pianissimo (pp) - Play very soft.    To insert a pianissimo, select the Very Soft menu item from the Musical 
Symbols menu.
Piano (p) - Play soft.    To insert a piano, select the Soft menu item from the Musical Symbols menu.
Mezzo-Piano (mp) - Play moderately soft.    To insert a mezzo-piano, select the Moderately Soft menu 
item from the Musical Symbols menu.
Mezzo-Forte (mf) - Play moderately loud.    To insert a mezzo-forte select the Moderately Loud menu item 
from the Musical Symbols menu.
Forte (f) - Play loud.    To insert a forte, select the Loud menu item from the Musical Symbols menu.
Fortissimo (ff) - Play very loud - To insert a fortissimo, select the Very Loud menu item from the Musical 
Symbols menu.



Inputting Data
If you’ve used the .97 Beta of Power Tab, the one big change you’ll notice is the way tab numbers are 
input.    The edit boxes are gone, replaced with direct, on the screen input.    The staff position indicator 
now has 2 crosshairs which indicate which line on the staff has the focus.    Using the up and down arrow 
keys will change the focus to a different line.    Once the proper line is selected, simply type in a character. 
The allowable characters for input are:    0 through 9,    x (for muted strings), left bracket, right bracket and 
period.    The following lists the actions that occur based on the key pressed.

Key Pressed Current Data on Line Result
‘0’ through ‘9’ a ‘1’ or ‘2’ The key pressed is added to 

the current data.    ie. if there is
a ‘1’ already present and the 
key pressed is a ‘7’, the new 
data becomes ‘17’.

‘0’ through ‘9’ any combination of characters 
besides ‘1’ or ‘2’

The key pressed becomes the 
current data.    ie.    if there is a 
‘5’ already present and the 
key pressed is a ‘9’, the new 
data becomes ‘9’, not ‘59’.    
The reason for this is that no 
guitar has a fret number in the 
50’s.

‘x’ or ‘X’ any valid character The key pressed becomes the 
current data.    A mute string 
will never have any other 
character with it, therefore the 
‘x’ or ‘X’ overwrites the 
current data.

‘.’, ‘(‘ or ‘)’ any valid character The key pressed is added to 
the current data.    ie. if there is
a ‘2’ already present and the 
key pressed is a ‘(‘ the new 
data becomes ‘2(‘

To delete the characters at the current line, simply press the Del key.    



Save Settings As Default
To save the current settings in Power Tab as the default, select the Save Settings As Default menu item 
from the View menu.    A dialog box will appear will the current settings.    Press the Save button to store 
the values to the registry.    Once stored, Power Tab will use these settings every time a new file is 
created.    To save the current font setup, open the Fonts property page and press the Save As Default 
button.



Toolbars
There are 5 toolbars in Power Tab.

Main - 

Tab Symbols -

Music Symbols -

Rhythm Symbols -

Command Bar -



Tuning



Triplets

Bar - this item determines the number of bars that appear at top of the triplet.

Style - this item determines the type of triplet.    For odd numbered triplets, the triplet rhythm slash should 
be placed in the center of the rhythm slash grouping    (ie, if inserting a triplet in a three slash grouping, 
the triplet would be placed in the 2nd position).    For even numbered triplets, the triplet rhythm slash 
should be placed to the right of center.    (ie, if inserting a triplet in a four slash grouping, the triplet would 
be placed in the 3rd position).

    





Print command (File menu)

Use this command to print a document.      This command presents a Print dialog box, where 
you may specify the range of pages to be printed, the number of copies, the destination 
printer, and other printer setup options.

Shortcuts

Toolbar:
Keys: CTRL+P



Print dialog box

The following options allow you to specify how the document should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the
printer and printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire document.
Selectio
n

Prints the currently selected text.

Pages Prints the range of pages you specify in the From and To boxes.
Copies

Specify the number of copies you want to print for the above page range.
Collate Copies

Prints copies in page number order, instead of separated multiple copies of each page.
Print Quality

Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.



Print Progress Dialog

The Printing dialog box is shown during the time that <<YourApp>> is sending output to the
printer.    The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Preview command (File menu)

Use this command to display the active document as it would appear when printed.    When 
you choose this command, the main window will be replaced with a print preview window in 
which one or two pages will be displayed in their printed format.    The print preview toolbar 
offers you options to view either one or two pages at a time; move back and forth through 
the document; zoom in and out of pages; and initiate a print job.



Print Preview toolbar

The print preview toolbar offers you the following options:
Print

Bring up the print dialog box, to start a print job.
Next Page

Preview the next printed page.
Prev Page

Preview the previous printed page.
One Page / Two Page

Preview one or two printed pages at a time.
Zoom In

Take a closer look at the printed page.
Zoom Out

Take a larger look at the printed page.
Close

Return from print preview to the editing window.



Print Setup command (File menu)

Use this command to select a printer and a printer connection.    This command presents a 
Print Setup dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You 
install printers and configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to 
the type of printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.



Page Setup command (File menu)

<< Write application-specific help here. >>




